Forums

× For discussion of Windows Mobile 6.5 on the HTC HD2, ROMs and customizations

Important [ROM] Artemis for HD2 ver 74.0

More
9 years 1 month ago #307 by Hyperonder
Yes, With 57.0 no problems, and sins i installed 58.0 i can't login by Twitter with my mobile.
I can login by my PC on the twitter site.

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
More
9 years 1 month ago #308 by Sternas Stefanos

Hyperonder wrote: Yes, With 57.0 no problems, and sins i installed 58.0 i can't login by Twitter with my mobile.
I can login by my PC on the twitter site.


Someone with Ver 57.0 must check now the Twitter tab...

Have fun...

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #309 by Michael
Good evening Sir,

Twitter updates are OK (checked 1 min ago)

Best regards

esociarius

HTC HD2 - ROM: Artemis 58.0 GER HIGH-TECH ROM
- WM 6.5.5 (COM5 Build 30122 - special artemis-cocktail)
- Manila v2.5.20221228 (HTC Sense 2022)
- Radio: 2.15.50.14
Android: AmeriCanAndroid - Release: 051211

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
More
9 years 1 month ago - 9 years 1 month ago #310 by Sternas Stefanos
Thanks Sir,
do you have ver 58.0 ?

Have fun...
Last edit: 9 years 1 month ago by Sternas Stefanos.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #311 by Michael
No Sir - I'm still on V. 57.0 - I had not the time yet...

HTC HD2 - ROM: Artemis 58.0 GER HIGH-TECH ROM
- WM 6.5.5 (COM5 Build 30122 - special artemis-cocktail)
- Manila v2.5.20221228 (HTC Sense 2022)
- Radio: 2.15.50.14
Android: AmeriCanAndroid - Release: 051211

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
More
9 years 1 month ago #312 by Sternas Stefanos
Thanks Sir

Have fun...

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #313 by Hyperonder
Thanks for quick reply,
I just test Twitter on 58.0, and still i got the message "Wrong username or password"
i am sure that i used the right one.

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
More
9 years 1 month ago #314 by Sternas Stefanos
Same and from me Sir
I will check this...

Have fun...
The following user(s) said Thank You: Hyperonder

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #316 by lehrerbuch

sternas wrote: Same and from me Sir
I will check this...



@ Sir Sternas: The Twitter Tab is very important for me. I am travelling with V55 and everything works! :)

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #318 by chrmir
i logon on twitter.com.mobile using opera and before log me in a popup window was asking me to install one certificate of them.
i am mentioning this as info may help someone.after that i keep cant login again.

Artemis ROM v.(current) ELL - HSPL4
Android SuperRam Froyo 1.5

Please Log in or Create an account to join the conversation.

  • Vladimir Brkusanin
  • Vladimir Brkusanin's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
9 years 1 month ago #319 by Vladimir Brkusanin
Hello,when we are mentioning Opera,i am not shure but maybe there is something wrong at opera,cas today i was surfing on net,and several time opera freezed my phone,and used to much memory,i was wondering what it is that maybe(again some of my customs :-) ).But then i tryed the same sites with IE,and it went ok,no freezing.

Artemis V64.0 WWE ; Radio 2.15 ; SPL 3.03

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #320 by Hyperonder

chrmir wrote: i logon on twitter.com.mobile using opera and before log me in a popup window was asking me to install one certificate of them.
i am mentioning this as info may help someone.after that i keep cant login again.

Sir, after that you can log in, or you can't log in ?

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #321 by chrmir
no i cant login in.

Artemis ROM v.(current) ELL - HSPL4
Android SuperRam Froyo 1.5
The following user(s) said Thank You: Hyperonder

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
More
9 years 1 month ago #323 by Sternas Stefanos
Guys I thing the problem is from Twitter Server

Have fun...

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #324 by Hyperonder

sternas wrote: Guys I thing the problem is from Twitter Server

I will try the next days, and report.

Please Log in or Create an account to join the conversation.

  • pilotwis
  • Visitor
  • Visitor
9 years 1 month ago - 9 years 4 weeks ago #328 by pilotwis
which version of artemis am i using?

installed version v58.Everything is running. unfortunately I restored a backup made with sk-tool of a (complete system v57).
Only one error-mistake i found in updatetime is that i am using
v58 for about 705 hours now.(Tempus fugit?)
If it is possible to restore all settings from version v57 to v58 updating from v57 to v58 will be done easily and quick.
By the way, i had installed chts v2.25 which is running like a rabbit.
regards pilowis

p.s.@sir sternas.2 threads are very uncomfortable.

Hi, to which threads are you referring to? The Windows Mobile 6.5 development forum and the HD2 Windows Mobile one? Or do you mean this site and the XDA site?

regards, Kuzibri
Last edit: 9 years 4 weeks ago by kuzibri.

Please Log in or Create an account to join the conversation.

  • pilotwis
  • Visitor
  • Visitor
9 years 1 month ago #329 by pilotwis

DTHC wrote: Hello,when we are mentioning Opera,i am not shure but maybe there is something wrong at opera,cas today i was surfing on net,and several time opera freezed my phone,and used to much memory,i was wondering what it is that maybe(again some of my customs :-) ).But then i tryed the same sites with IE,and it went ok,no freezing.



opera is running perfect for me .
using v58 for about 700 hours
regards pilotwis

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #330 by cannonbal
Hi ,

installed version v58.Everything is running fine for me, one more time a good rom whith low drain battery :)

thanks a lot for your work

friendly.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #331 by kuzibri

cannonbal wrote: Hi ,

installed version v58.Everything is running fine for me, one more time a good rom whith low drain battery :)

thanks a lot for your work

friendly.


Have fun my dear friend,

regards, Kuzibri

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
More
9 years 4 weeks ago - 9 years 4 weeks ago #332 by Sternas Stefanos
LAB NEWS


Attachment Screen01_2011-05-04.png not found




We start GEN VI (6) in the lab....:woohoo:

Have fun...
Attachments:
Last edit: 9 years 4 weeks ago by Sternas Stefanos.
The following user(s) said Thank You: Tor Erling Sæthre, Joachim Kurt Schneider, victor, ScorpioPirate, Hammermade

Please Log in or Create an account to join the conversation.